igomania.es

Locos por el iGO
Fecha actual 21 May 2019 07:39

Todos los horarios son UTC + 1 hora [ DST ]


Reglas del Foro


Por favor, haga clic para ver las reglas del Foro



Nuevo tema Responder al tema  [ 2 mensajes ] 
Autor Mensaje
NotaPublicado: 13 Mar 2018 12:11 
Desconectado
USUARIO

Registrado: 13 Mar 2018 11:58
Mensajes: 2
Buenos dias,

Tengo 55 tacos y pido perdón de antemano por mi desconocimiento del mundo de los foros. No estoy acostumbrado a escribir en ellos pero estoy un tanto desesperado.

Me he comprado una pantalla para coche que lleva android 8 Oreo y resolución 1024x600. Yo tenía instalado un Igo en mi antigua radio pero está ya dejó de funcionar. La cuestión es que intento instalar esa tarjeta en la nueva radio y no debe ser compatible. La radio me la ha regalado mi hijo y me dice que la compró en China y claro no me da soporte ni Rita. Yo soy viajante y necesito que el mapa funcione por GPS y no por wifi ni por 3G solo por antena gps. Informándome parece ser que el nuevo android oreo debe tener algo que no permite ejecutar el IGO y he visto que puede ser por la resolución o por la compatibilidad con android 8 oreo. El problemón es que tengo que ir el viernes hasta Francia ( por suerte justo ahora me cambiaron la ruta) y luego de allí el lunes hasta Extremadura y necesito que funcione el dichoso GPS por que no puedo depender de mi movil para ese trayecto. Necesito vuestra ayuda desesperadamente y os agradezco de antemano cualquier ayuda que me podais prestar.

Un saludo a todo el foro.

Roberto.


Arriba
   
 
NotaPublicado: 13 Mar 2018 14:37 
Desconectado
iGO skinner

Registrado: 04 Jun 2012 13:45
Mensajes: 418
Ante todo, deberías pasar por la zona de presentaciones... ;)

Y dicho ésto...yo probaría con alguna de las versiones de iGO NextGen que hay en el foro (creo que son las que menos problemas dan en Android 8 Oreo) ;)


Arriba
   
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 2 mensajes ] 

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 38 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
POWERED_BY
Traducción al español por Huan Manwë para phpbb-es.com