RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Un poco de todo. Se actualiza periodicamente.

RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor GJM » 28 Ago 2013 18:54

Gracias a nuestros colegas franceses (y extraido de un foro sobre los navegadores Mio) aquí os dejo una extensa recopilación de los puertos/baudios usados por los GPS más comunes por órden alfabético. Se puede ir ampliando la información sobre terminales que no estén en la lista y que los usuarios quieran aportar, en caso de que nuestro navegador no esté en la lista tenemos dos opciones para saber los puertos/baudios de nuestro aparato:



1. Cuando arranquemos el iGO por primera vez en el archivo sys.txt eliminamos (ó dejamos vacíos) los campos referidos a los puertos/baudios:
Código: Seleccionar todo
[gps]
Port=
Bauds=


Después nos vamos al directorio: Save/profiles/01/system.ini y en las líneas referidas a los puertos/baudios nuestro terminal habrá generado los valores que necesitamos para incluir en el sys.txt.

2. Instalar ésta pequeña aplicación, número 29 de Debe registrarse para ver este enlace. Gracias por su visita. hilo.[/color]

3. Otra opción será mirar en alguna carpeta vieja SAVE de algún otro navegador y mirar los puertos/baudios que se registraron en su día (gracias Barberá).
GJM
FUNDADOR
 
Mensajes: 3370
Registrado: 13 Mar 2011 01:18

PUERTO GPS BELSON BNP.201

Notapor zotac99 » 15 May 2014 19:32

Buenos dias lo primero presentarme ;-)

El tema es que me han regalado un gps BELSON BNP-201 y he conseguido instalar y que funcione el IGO 8.3 pero no hay manera que me detecte la antena gps, me he bajado una aplicacion que me dice que puerto esta conectada la antena y me dice Port: COM1, Baudrate: 4800, Protocol : NMEA, pues bien, he metido estos parametros en SYS.TXT y no hay manera, incluso dentro del IGO 8.3 le doy a "Deteccion automatica" y nada, la antena funciona por que con el navegador original (Destinator) si que funciona. pues naaa que estoy perdido, agradeceria una ayuda :-)
zotac99
USUARIO
 
Mensajes: 7
Registrado: 09 May 2014 12:53

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor Mazinguer » 15 May 2014 19:34

zotac,para presentarte aquí:Debe registrarse para ver este enlace. Gracias por su visita.

posteame de tu sys.txt el apartado [gps].
Mazinguer
ADMINISTRADOR
 
Mensajes: 7412
Registrado: 07 Abr 2012 19:04
Ubicación: IGOMANIA

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor zotac99 » 15 May 2014 22:06

OK te pego el apartado GPS del SYS.TXT


;IGO 8.3.2.97313
[gps]
port="1"
baud="4800"
source="NMEA"
delay="125"

He instalado el IGO PRIMO y con el mismo apartdo [gps] y funciona bien.

Tengo instalado tambien el IGO 8.3 EN UN GPS Argos Alios y funciona corectamente

sigo dandole vueltas....

gracias
zotac99
USUARIO
 
Mensajes: 7
Registrado: 09 May 2014 12:53

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor titisoim » 15 May 2014 23:58

tienes q. dar una volta poe aquí también..

Debe registrarse para ver este enlace. Gracias por su visita.
titisoim
Miembro de Honor
 
Mensajes: 1118
Registrado: 07 Abr 2012 11:43

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor zotac99 » 16 May 2014 13:25

Perdon por la tardanza, ya estan hechas las presentaciones ;)
zotac99
USUARIO
 
Mensajes: 7
Registrado: 09 May 2014 12:53

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor GJM » 16 May 2014 21:31

Prueba solo con estas 3 entradas, borra la carpeta SAVE y prueba..

Código: Seleccionar todo
[gps]
port="1"
baud="4800"
source="NMEA"
GJM
FUNDADOR
 
Mensajes: 3370
Registrado: 13 Mar 2011 01:18

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor zotac99 » 16 May 2014 22:30

Naaa de naaa he borrado la carpeta SAVE y he modificado el archivo SYS.TXT como me has dicho y nada, sigue sin detectar el puerto de la antena, he provado con los los puertos de 1 al 9 a 4800 baudios y nada sigue poniendo "no se ha encontrado el receptor GPS " :(

Con una aplicacion que encontré por aqui, la ejecuto y me dice que mi receptor gps esta en el puerto 1, a 4800 baudios y el protocolo es MNEA.

Una cosilla.... es lo mismo source="NMEA" que source="mnea" ?
zotac99
USUARIO
 
Mensajes: 7
Registrado: 09 May 2014 12:53

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor zotac99 » 17 May 2014 01:19

Tengo algun avance, si se le puede llamar asi.
M e he puesto a trastear... y por provar me fuy a ajustes > TMC > Iniciar deteccion automatica , y como es logico al final de todas las pruevas, dice que no tengo hardware TMC, me salgo y voy a AJUSTES > GPS desactivo y activo la casilla de "GPS activado" y curiosamente ahora lo reconoce, peeeeero.... cada x segundos se desconecta y conecta la antena del GPS y asi esta todo el rato y la voz de fondo "gps desconectado", cada 15 segundos aprox se concta el gps 5 segundos y se vuelve a desconectar.... y ahi estoy ahora :idea:
zotac99
USUARIO
 
Mensajes: 7
Registrado: 09 May 2014 12:53

Re: RECOPILACION PUERTOS/BAUDIOS EN SYS.TXT

Notapor GJM » 17 May 2014 02:24

Eso es muy sencillo, el problema no es del iGO, el problema lo tienes con la conexión de tu antena o con la propia antena. Si te salen las bolitas de los satélites rojas ó amarillas directamente no es problema del iGO8 es de tu hardware ó de tu antena. Revisa las conexiones y compatibilidades..
GJM
FUNDADOR
 
Mensajes: 3370
Registrado: 13 Mar 2011 01:18

Siguiente

Volver a VARIOS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados