igomania.es • Ver Tema - Como puedo crear un icono?

igomania.es

Locos por el iGO
Fecha actual 17 Ago 2019 20:10

Todos los horarios son UTC + 1 hora [ DST ]


Reglas del Foro


Por favor, haga clic para ver las reglas del Foro



Nuevo tema Responder al tema  [ 17 mensajes ]  Ir a página Anterior  1, 2
Autor Mensaje
NotaPublicado: 19 May 2013 17:53 
Usuario VIP

Registrado: 18 Jul 2012 22:30
Mensajes: 43
GJM escribió:
pedrotgo escribió:
@GJM
Perdona por mi ignorancia, pero ¿ estos iconos van en la carpeta content/userdata/usericon o van en otro lado? ¿Hay que renombrarlos igual que los archivos .kml o no?. Muchas gracias por todo. Un saludo.

No hace falta que los renombres igual que los archivos .kml..
Debe registrarse para ver este enlace. Gracias por su visita. explico la manera más facil y rápida de asociarlos, si tienes más dudas postea ;) .

Hola GJM. He puesto los .kml en la ruta content/userdata/poi y los .bmp en la ruta content/userdata/usericons y los .bmp no se me ven en el navegador, pero los .kml si. ¿Hago alguna cosa malamente? Muchas gracias por tu paciencia.


Arriba
   
 
NotaPublicado: 19 May 2013 20:09 
FUNDADOR

Registrado: 13 Mar 2011 01:18
Mensajes: 3170
@ Hola Pedro,

Seguiste las indicaciones que te dije?
Veamos, te mostraré un minitutorial sencillo para que se te vean. Imagina el icono siguiente que quisiéramos asociar que llamaremos caravana.

Debe registrarse para ver este enlace. Gracias por su visita.

Después imaginemos un archivo .kml que llamaremos poi_caravana.

Para asociar el icono lo que has de hacer es implementar el icono en el archivo .kml dejándolo así (como ejemplo)..



Dentro de: <Placemark>....................................................</Placemark> irán todas las coordenadas, nombres y características de de tu archivo .kml, finalizando el mismo con los códigos </Document> </kml>. Te aparecerán los iconos como categoría principal, para que te aparezcan como una segunda ó tercera categoría habría que hacer más cambios. Prueba a hacerlo tú y sino te sale pásame uno de tus archivos .kml con el icono .bmp que quieres asociar y te lo pasaré ya asociado como ejemplo para el resto.

Saludos,

GJM


Arriba
   
 
NotaPublicado: 19 May 2013 23:05 
Usuario VIP

Registrado: 18 Jul 2012 22:30
Mensajes: 43
@GJM
Hola GJM. Te mando un spoiler con una muestra de los iconos y archivos .kml para que me hagas un ejemplo con ello. Muchísimas gracias por todo.

Pedrotgo,lee el punto 4 de las reglas del foro,entre todos hay que conseguir que se respeten,saludos y gracias!Mazinguer.


Arriba
   
 
NotaPublicado: 19 May 2013 23:26 
FUNDADOR

Registrado: 13 Mar 2011 01:18
Mensajes: 3170
Aquí te dejo la modificación para que la compares con tu viejo archivo .kml (sólo en las dos ó tres primeras líneas):

Y aquí te dejo el mismo archivo .kml pero límpio y pesando menos..


Puedes usar cualquiera de los dos.


Arriba
   
 
NotaPublicado: 06 Jul 2013 16:11 
USUARIO

Registrado: 26 Jun 2012 19:25
Mensajes: 59
Hola quisiera saber si alguien puede ayudarme tengo en mi gps instalado Igo Primo 2.1 9.6.5.245577 con un skin nacional de Argentina, solamente tengo un archivo ui_igo9 y dentro de esa carpeta un archico Audio ( por lo que entendi hay que crear un archivo common).Veo que tampoco hay un notepad.
La consulta es si yo les mado un klm y un icono uds. me pueden ayudar el primero y despues sigo la misma metodologia.



Gracias espero que se haya entendido.


Arriba
   
 
NotaPublicado: 14 Sep 2013 16:10 
Usuario VIP

Registrado: 22 Abr 2013 15:11
Mensajes: 69
Hola buenas tardes, después de leer y hacer todas la pruebas que hay en este hilo,despues de tener los .kml en"content/ userdata/poi y el icono en content/userdata/usericon, el resultado es que el icono del mapa me sale un golbo azul, no se que estare haciendo mal, un saludo


Arriba
   
 
NotaPublicado: 15 Sep 2013 03:07 
FUNDADOR

Registrado: 13 Mar 2011 01:18
Mensajes: 3170
siro63 escribió:
Hola buenas tardes, después de leer y hacer todas la pruebas que hay en este hilo,despues de tener los .kml en"content/ userdata/poi y el icono en content/userdata/usericon, el resultado es que el icono del mapa me sale un golbo azul, no se que estare haciendo mal, un saludo


Ya te he contestado en el otro hilo ;) .


Arriba
   
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 17 mensajes ]  Ir a página Anterior  1, 2

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
POWERED_BY
Traducción al español por Huan Manwë para phpbb-es.com