igomania.es • Ver Tema - VIP:iGOMANIA PAL (Palestina) by Arimi Mod IBUXX

igomania.es

Locos por el iGO
Fecha actual 27 Nov 2020 08:07

Todos los horarios son UTC + 1 hora [ DST ]


Reglas del Foro


Por favor, haga clic para ver las reglas del Foro



Nuevo tema Responder al tema  [ 120 mensajes ]  Ir a página Anterior  1 ... 8, 9, 10, 11, 12
Autor Mensaje
NotaPublicado: 12 Mar 2020 01:35 
iGO skinner

Registrado: 04 Jun 2012 13:45
Mensajes: 633
Micmic escribió:
Lo que me extraña, es que utilizando el mismo Lang, no salgan todos los textos traducidos en la ultima versiòn.

No es el mismo "Lang".
iGO tiene varias versiones y esas versiones pueden llevar distintos "skins" (arimi, pongo, frontzosd, vicewandel, etc.,) y esos "skins" pueden tener, a su vez, varias versiones.
Hay "Langs" que se actualizan incluyendo todas las posibles opciones pero otros no y éste es el caso.
Por ejemplo, lo más normal es que el Lang de un skin de arimi no sirva para una versión que lleve el skin de pongo (por lo menos para todo).

Micmic escribió:
La pagina de Imgur, ha cambiado un poco y no estoy seguro de estar cogiendo adecuadamente el enlace y después tampoco estoy seguro de que lo esté poniéndolo en el foro de la forma adecuada, para que se quede oculto y al pincharle despliegue las imágenes y la vuelva a esconder. ¿Te importaría actualizarlo?

La web ha cambiado muy poco...ahora solo hay que elegir:
Choose Photo/Video
El resto es igual.
Micmic escribió:
He encontrado unas páginas para que se generen archivos wav a partir de un texto y las he probado con un sonido que no va en los Pack, el de "Paso Fronterizo". Me ha funcionado perfectamente pero no encuentro la ubicación de los piiii ni de los pooos para borrarlos y que no ocupen tanto a la hora de elegirlos. Me puedes indicar qué archivo los contiene.

¿La ubicación de los piiii...?, están por todas partes y en muchos archivos distintos.
No te aconsejo borrarlos y ni siquiera cambiarles el nombre porque para ello habría que modificar los archivos .lua y .ui que incluyen muchos complementos (archivos UX)


Arriba
   
 
NotaPublicado: 12 Mar 2020 11:12 
Usuario VIP

Registrado: 23 Ago 2012 07:50
Mensajes: 38
ibuxx escribió:

Micmic escribió:
La pagina de Imgur, ha cambiado un poco y no estoy seguro de estar cogiendo adecuadamente el enlace y después tampoco estoy seguro de que lo esté poniéndolo en el foro de la forma adecuada, para que se quede oculto y al pincharle despliegue las imágenes y la vuelva a esconder. ¿Te importaría actualizarlo?

La web ha cambiado muy poco...ahora solo hay que elegir:
Choose Photo/Video
El resto es igual.


Yo no consigo que me salga igual que a vosotros. ¿En enlace hay que coger: “Copy link” o dentro de la pestaña “Share” Link o Embed.?

Y después al pegarlo aquí en el foro, ¿como tengo que ponerlo, dentro de que y con cuál de los “redondelitos” de la cabecera (spoiler, img, strike....etc) para que me quede tan “güay” que al pincharlo se abra directamente la imagen??

Me siento frustrado después de taitantos intentos sin conseguirlo. :( :( :cry: :cry:

Feliz Ruta


Arriba
   
 
NotaPublicado: 12 Mar 2020 14:53 
Usuario VIP

Registrado: 23 Ago 2012 07:50
Mensajes: 38
Micmic escribió:
ibuxx escribió:

Micmic escribió:
La pagina de Imgur, ha cambiado un poco y no estoy seguro de estar cogiendo adecuadamente el enlace y después tampoco estoy seguro de que lo esté poniéndolo en el foro de la forma adecuada, para que se quede oculto y al pincharle despliegue las imágenes y la vuelva a esconder. ¿Te importaría actualizarlo?

La web ha cambiado muy poco...ahora solo hay que elegir:
Choose Photo/Video
El resto es igual.


Yo no consigo que me salga igual que a vosotros. ¿En enlace hay que coger: “Copy link” o dentro de la pestaña “Share” Link o Embed.?

Y después al pegarlo aquí en el foro, ¿como tengo que ponerlo, dentro de que y con cuál de los “redondelitos” de la cabecera (spoiler, img, strike....etc) para que me quede tan “güay” que al pincharlo se abra directamente la imagen??

Me siento frustrado después de taitantos intentos sin conseguirlo. :( :( :cry: :cry:

Feliz Ruta



Lo encontreeeeee!,,,,,,

Pinchando sobre la imagen, aparece un menú que nos da la opción de editar la image y copiar los diferentes enlaces.......

Lo apuntaré, porque con mi Alzheimer no se para la próxima como voy a andar jejeje :lol: :lol:

Disculpa la molestia y Feliz Ruta


Arriba
   
 
NotaPublicado: 03 Ago 2020 19:53 
Usuario VIP

Registrado: 21 Jul 2015 12:57
Mensajes: 16
Ubicación: Madrid
[quote="ibuxx"]Actualización que habilita el aviso por voz de la distancia hasta el radar y el aviso de fin de alerta

Hola, instalado y funcionando.

Un saludo


Arriba
   
 
NotaPublicado: 23 Nov 2020 21:30 
Usuario VIP

Registrado: 21 Jul 2015 12:57
Mensajes: 16
Ubicación: Madrid
Hola, he estado con este iGO desde que lo sacastes, ahora mi movil Red MI 7 ha actualizado a Android 10 QKQ1 y ahora ni siquiera arranca, aparece un segundo la frase de "Cargando iGO PALL" y se queda toda la pantalla en negro, no pasa de hay.

Antes tenia Android 9 y todo bien, incluso funcionaba con Android Auto, muy contento con todo.

Mi resolución sigue siendo de 2.340 x 1.080 aunque ahora con la resolución automática no es muy relevante.

He probado en borrar SAVE, volver a instalarlo y dar todos los permisos en ajustes, pero nada.

A ver si teneis alguna idea, no sabia que con Android 10 no funcionaria.

Muchas gracias por vuestro tiempo.


Arriba
   
 
NotaPublicado: 24 Nov 2020 00:16 
ADMINISTRADOR

Registrado: 07 Abr 2012 19:04
Mensajes: 8214
Ubicación: IGOMANIA
Lo metes interna o externa??


Arriba
   
 
NotaPublicado: 24 Nov 2020 02:37 
Usuario VIP

Registrado: 21 Jul 2015 12:57
Mensajes: 16
Ubicación: Madrid
Mazinguer escribió:
Lo metes interna o externa??


En la interna carpeta iGO_Pal y content en la SD con la opción de carpeta Addons.


Arriba
   
 
NotaPublicado: 24 Nov 2020 21:58 
iGO skinner

Registrado: 04 Jun 2012 13:45
Mensajes: 633
Si tienes espacio suficiente en la memoria interna, prueba a instalarlo todo ahí y vamos descartando que sea un problema de la configuración de "Addons".
Yo también tengo un RedMi con Android 10 y todo sigue funcionando bien ;)


Arriba
   
 
NotaPublicado: 25 Nov 2020 20:41 
Usuario VIP

Registrado: 21 Jul 2015 12:57
Mensajes: 16
Ubicación: Madrid
ibuxx escribió:
Si tienes espacio suficiente en la memoria interna, prueba a instalarlo todo ahí y vamos descartando que sea un problema de la configuración de "Addons".
Yo también tengo un RedMi con Android 10 y todo sigue funcionando bien ;)


Hola, he cambiado el sys para anular Addons:

[folders]
data_folder_name="iGO"
;data_folder_name="iGO_Avic"
;data_folder_name="iGO_Basar"
linked_root_list="/sdcard/Shared/Andy /storage/emulated/0 /storage/MicroSD /extsd /storage/extsd0 /mnt/extsd0 /mnt/storage/extsd0 /external_sd0/mnt/sdcard/external_sd0 /mnt/external_sd0 /mnt/sdcard/external_sd /sdcard2 /sdcard /sdcard/sd /mnt/sdcard /mnt/sd /mnt /storage /mnt/extSdCard /mnt/external_sd /mnt/sdcard/external_sd /sdcard/external_sd /storage/extSdCard"
has_secondary_root=0
android_secondary_root_path="/storage/6264-3532/Addons"

Y borrado la carpeta Addons y sigue igual.

También he cambiado la app por la original porque tenia la ultima para ASR Comando de voz y también las ultima mejoras.

Pero el problema es que ni siquiera arranca y cuando instalo me sale un mensaje que adjunto:

iGO Mania

Esta aplicación se ha diseñado para una version anterior de Android y es posible que no funcione correctamente. Busca actualiaciones o ponte en contacto con el desarrollador.

Si no es posible solucionar comentarme cual seria una opción mejor con trafico online, radares y comandos de voz como tenia iGO_Pal

Muchas gracias por vuestro tiempo


No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.


Arriba
   
 
NotaPublicado: 25 Nov 2020 20:55 
iGO skinner

Registrado: 04 Jun 2012 13:45
Mensajes: 633
Ese mensaje también me salió a mí pero luego funciona con normalidad si le das a aceptar.

Cambia el apartado "folders" por éste:


Arriba
   
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 120 mensajes ]  Ir a página Anterior  1 ... 8, 9, 10, 11, 12

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 23 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron
POWERED_BY
Traducción al español por Huan Manwë para phpbb-es.com