igomania.es • Ver Tema - ¿Que version tengo?

igomania.es

Locos por el iGO
Fecha actual 16 Jun 2019 12:08

Todos los horarios son UTC + 1 hora [ DST ]


Reglas del Foro


Por favor, haga clic para ver las reglas del Foro



Nuevo tema Responder al tema  [ 21 mensajes ]  Ir a página 1, 2, 3  Siguiente
Autor Mensaje
NotaPublicado: 10 May 2016 19:29 
USUARIO

Registrado: 04 May 2016 21:57
Mensajes: 13
Hola a todos,
tengo el Primo, 9.12.45.437957
mapas del sep 26, 2014
españa 2013.q3

¿que version tengo y que pack puedo descargar?
gracias
Fernando


Arriba
   
 
NotaPublicado: 10 May 2016 22:50 
Miembro de Honor

Registrado: 07 Abr 2012 11:43
Mensajes: 972
tienes una version para procesador MIPS..y para actualizaciones debes pasar por caja..no hay elección..


Arriba
   
 
NotaPublicado: 03 Jun 2016 19:57 
USUARIO

Registrado: 04 May 2016 21:57
Mensajes: 13
Hola
Vale mil gracias, perdona que haya tardado en responder.
¿Pero puedo meter radares? ¿Qué pack me toca?
Gracias de nuevo
Fernando


Arriba
   
 
NotaPublicado: 26 May 2017 13:08 
USUARIO

Registrado: 23 May 2017 15:46
Mensajes: 3
Hola Amigos,
Instalé una radio china comprada en aliexpress de la marca Bosion, la version de IGO my way que tengo es la 9.2.0.1911493 de may 11 2011, la cual me pide una actualización. ¿Puede alguien darme una primeras nociones de como hacerlo?
Gracias de antemano.


Arriba
   
 
NotaPublicado: 26 May 2017 17:39 
ADMINISTRADOR

Registrado: 07 Abr 2012 19:04
Mensajes: 7570
Ubicación: IGOMANIA
Te pide una actualización de que????
Se pueden actualizar varias cosas,pero que actualización pide??


Arriba
   
 
NotaPublicado: 19 Ago 2017 23:49 
USUARIO

Registrado: 19 Ago 2017 20:10
Mensajes: 2
Hola amigos, desde mi ignorancia me atrevo a preguntar. He adquirido un GPS chino con IGO primo 9.6.13.405512. No sé si esto es demasiado antiguo o está bien para comenzar a usar. Si consideráis que hay algo imprescindible de actualizar, decídmelo por favor y buscaré como hacerlo.

Gracias de antemano. Estoy un poco abrumado por tanta info.


Arriba
   
 
NotaPublicado: 27 Feb 2018 11:23 
USUARIO

Registrado: 22 Feb 2018 12:33
Mensajes: 2
hola amigos,me he comprado una radio para el coche,y el gps es de tarjeta,lleva
un IGO primo; el archivo es el 9.6.13.405512 y las versiones de los mapas son,,Here,FBL,Q2.
le quiero actualizar y no se la version que es,aber si me pudiese ayudar alguien.


Arriba
   
 
NotaPublicado: 15 Mar 2018 20:14 
USUARIO

Registrado: 28 Feb 2018 12:23
Mensajes: 5
hola compañeros, al igual que otros usuarios de Igo el mio también es de una radio china Android 7.0 Nougat me viene instalado en la memoria del aparato mi versión es la Igo my way engine 9.6.29.329069 Sep 11 2013 con los mapas de España 2015.Q1 fbl le he conseguido meter los radares, me gustaría actualizarles los mapas por si acaso están algo des actualizados


Arriba
   
 
NotaPublicado: 26 Mar 2018 13:07 
USUARIO

Registrado: 26 Mar 2018 13:02
Mensajes: 5
julian5591 escribió:
hola amigos,me he comprado una radio para el coche,y el gps es de tarjeta,lleva
un IGO primo; el archivo es el 9.6.13.405512 y las versiones de los mapas son,,Here,FBL,Q2.
le quiero actualizar y no se la version que es,aber si me pudiese ayudar alguien.


alguien puede comentar si esta version se puede actualizar a algo mas reciente o no? me sale fecha 18 de Junio de 2014 pero no tengo ni idea


Arriba
   
 
NotaPublicado: 27 Mar 2018 00:30 
ADMINISTRADOR

Registrado: 07 Abr 2012 19:04
Mensajes: 7570
Ubicación: IGOMANIA
Todo se puede actualizar a más recientes,pero si te funciona bien lo que tienes haz una copia antes de hacer pruebas o montar packs más nuevos.


Arriba
   
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 21 mensajes ]  Ir a página 1, 2, 3  Siguiente

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: aguava y 16 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
POWERED_BY
Traducción al español por Huan Manwë para phpbb-es.com