igomania.es • Ver foro - VERSIONES

igomania.es

Locos por el iGO
Fecha actual 20 Ago 2019 06:20

Todos los horarios son UTC + 1 hora [ DST ]


Reglas del Foro


Por favor, haga clic para ver las reglas del Foro

 
 Foro   Temas   Mensajes   Último mensaje 
Foro cerrado
Foro cerrado
INFORMACION

3

3

20 Ene 2013 16:36

titisoim Ver último mensaje




Nuevo tema  [ 124 temas ]  Ir a página 1, 2, 3, 4, 5  Siguiente
 Temas   Autor   Respuestas   Vistas   Último mensaje 
Anuncios
No hay mensajes sin leer NEW! UX (addons) adaptados para el nuevo iGO Primo 2.4 Lite

[ Ir a páginaIr a página: 1 ... 15, 16, 17 ]

GJM

169

53112

19 Mar 2019 23:49

Mazinguer Ver último mensaje

No hay mensajes sin leer NEW! iGO Primo 2.4[MULTI]+RADARES EN ESPAÑOL 15 CAT.+ADDONS

[ Ir a páginaIr a página: 1 ... 144, 145, 146 ]

GJM

1455

308643

18 Ago 2019 23:54

Mazinguer Ver último mensaje

No hay mensajes sin leer iGO Primo 2.0 v9.6.5.306142 (07_JUNIO_2013)

[ Ir a páginaIr a página: 1 ... 13, 14, 15 ]

GJM

142

37056

26 Sep 2018 22:03

Mazinguer Ver último mensaje

No hay mensajes sin leer iGO Primo 2.0.1 v9.6.5.245577 (06_JULIO_2012)

[ Ir a páginaIr a página: 1, 2, 3, 4 ]

GJM

34

17767

25 Oct 2015 17:54

ratito100 Ver último mensaje

No hay mensajes sin leer INSTRUCCIONES PRIMO 2.0 (MODO "PORTRAIT")

GJM

0

3479

11 Abr 2012 23:06

GJM Ver último mensaje

Temas
No hay mensajes sin leer Comentarios de los usuarios

[ Ir a páginaIr a página: 1 ... 4, 5, 6 ]

josvan

51

14406

18 Ago 2015 04:56

cbapollo Ver último mensaje

No hay mensajes sin leer Problema igo 2.4 no arranca

ivanbtt1978

3

723

03 Ago 2019 23:37

Mazinguer Ver último mensaje

No hay mensajes sin leer Comprobaciones

Taibo

0

187

17 May 2019 15:00

Taibo Ver último mensaje

No hay mensajes sin leer Ayuda car Navigation Entertainment System s60

manu72

8

973

15 May 2019 23:21

apfo Ver último mensaje

No hay mensajes sin leer iveconnect

[ Ir a páginaIr a página: 1, 2 ]

frutero

16

2899

02 Feb 2019 13:58

jardi Ver último mensaje

No hay mensajes sin leer Que iGo Primo consume menos recursos?

mikye36

8

2218

21 Ene 2019 22:23

jardi Ver último mensaje

No hay mensajes sin leer Versión ligera de IGO para WinCE?

sejiozosky

1

590

21 Ene 2019 22:23

jardi Ver último mensaje

No hay mensajes sin leer problema con la pantalla radio china

[ Ir a páginaIr a página: 1, 2 ]

joasoria

16

1679

24 Nov 2018 01:26

jardi Ver último mensaje

No hay mensajes sin leer Necesito consejo y algo mas....

Tarochi

8

1099

18 Nov 2018 12:03

jardi Ver último mensaje

No hay mensajes sin leer ERROR IGO 9

isj

7

981

15 Nov 2018 03:56

isj Ver último mensaje

No hay mensajes sin leer POCO BRILLO (IGO PRIMO 2.4 EN BECKER Z098)

[ Ir a páginaIr a página: 1, 2, 3 ]

lauria9

20

5482

17 Oct 2018 19:57

dargo___ Ver último mensaje

No hay mensajes sin leer version para gps autoestereo

atlhonmx

8

1129

30 Sep 2018 22:14

jardi Ver último mensaje

No hay mensajes sin leer Mi Igo Primo se bloquea al poner una ruta.

KTM400

2

513

26 Sep 2018 22:06

Mazinguer Ver último mensaje

No hay mensajes sin leer Ayuda con iGO 8.3.5 (Mayo 2011)

totix17

2

593

02 Sep 2018 16:04

Mazinguer Ver último mensaje

No hay mensajes sin leer inicio directo a Igo Primo 2.4

Txomin

9

1553

30 Ago 2018 18:47

BERNARDO ENRIQUE Ver último mensaje

No hay mensajes sin leer ¿Que version tengo?

[ Ir a páginaIr a página: 1, 2, 3 ]

Frac.bo

20

5337

10 Ago 2018 12:20

jardi Ver último mensaje

No hay mensajes sin leer Versión ideal para mi equipo

Pa Nar

4

1228

14 Abr 2018 22:39

Pa Nar Ver último mensaje

No hay mensajes sin leer Ultima actualizacion de mapa argentina Igo Primo

lucfaa1

0

471

01 Abr 2018 22:03

lucfaa1 Ver último mensaje

No hay mensajes sin leer Activar la función de brilho

soyko

3

784

26 Mar 2018 16:54

Txomin Ver último mensaje

No hay mensajes sin leer consulta IGO Primo 9 My way

adfe

3

1096

27 Feb 2018 01:23

Mazinguer Ver último mensaje

No hay mensajes sin leer problema de arranque

vilagol

0

522

26 Feb 2018 14:59

vilagol Ver último mensaje

No hay mensajes sin leer Al cerrar el primo se reinicia el aparato chino

josefa

9

2305

18 Feb 2018 23:12

mariana1974 Ver último mensaje

No hay mensajes sin leer igo para Qtek g100.

jokameda

2

735

03 Ene 2018 21:28

jokameda Ver último mensaje

No hay mensajes sin leer ¡¡AYUDA !! IGO 9 No canta los radares

[ Ir a páginaIr a página: 1, 2 ]

enrique2310

10

2218

04 Oct 2017 20:46

enrique2310 Ver último mensaje

No hay mensajes sin leer carpeta incompleta o inexistente /data/data

forsa

2

851

03 Oct 2017 22:15

forsa Ver último mensaje

Mostrar temas previos:  Ordenar por  
Nuevo tema  [ 124 temas ]  Ir a página 1, 2, 3, 4, 5  Siguiente

Todos los horarios son UTC + 1 hora [ DST ]


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 15 invitados


Mensajes sin leer Mensajes sin leer    No hay mensajes sin leer No hay mensajes sin leer    Anuncio Anuncio
Mensajes sin leer [ Popular ] Mensajes sin leer [ Popular ]    No hay mensajes sin leer [ Popular ] No hay mensajes sin leer [ Popular ]    Fijo Fijo
Mensajes sin leer [ Cerrado ] Mensajes sin leer [ Cerrado ]    No hay mensajes sin leer [ Cerrado ] No hay mensajes sin leer [ Cerrado ]    Tema movido Tema movido
No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

Buscar:
Saltar a:  
POWERED_BY
Traducción al español por Huan Manwë para phpbb-es.com